OnePacs Study Retriever min version - 7.0

Release notes, system requirements, security alerts, etc.
Post Reply
onepacs
Posts: 92
Joined: Tue Aug 27, 2013 1:45 pm

OnePacs Study Retriever min version - 7.0

Post by onepacs » Fri Jun 22, 2018 8:31 am

OnePacs Users,

The minimum version for the OnePacs Workstation and Study Retriever will be 7.0 effective June 27th, 2018. While study downloading will remain functional, worklist integration will likely be interrupted. If you are running the OnePacs Workstation or standalone Study Retriever older than version 7.0 please upgrade prior to June 27th. To verify the version of your software in OnePacs Study Retriever select the "Help" tab in the user preferences. Please let us know if you have any questions.

Post Reply